Resolved
Problem resolved. All systems operational.
Monitoring
Patch deployed. We are currently monitoring.
Investigating
We are currently investigating on the issue.
Identified
The issue has been identified. We are currently deploying a patch.
Investigating
The queries are failing for a reason we don't yet know. Our team is currently investigating.